Regresar al resumen
Resuelto
Verification Service – Temporary Downtime
14 de Septiembre del 2026 a las 19:13 UTC
Servicios afectados
Proxy Server 1
Proxy Server 2
Proxy Server 3
Proxy Server 4
Proxy Server 5
Proxy Server 6
Resuelto
14 de Septiembre del 2026 a las 19:13 UTC
Our verification service is currently experiencing an issue due to changes introduced as part of our new verification technology.
Our team is actively working on the fix, and we expect the service to be restored as soon as possible.
We apologize for the inconvenience and appreciate your patience while we complete the update.
Servicios afectados