Zur Übersicht zurück
Gelöst

No Downtime Detected Possible Better Stack or Cloudflare WAF Issue

Sep 08, 2026 um 01:35pm UTC
Betroffene Dienste
website
APP
Proxy Server 1
Proxy Server 2
Proxy Server 3
Proxy Server 4
Proxy Server 5
Proxy Server 6
API
Help Centre
API docs
Tomba for Google Sheets
Tomba for Microsoft Excel
Tomba MCP Server
Tomba CLI installer
Tomba Logos

Gelöst
Sep 08, 2026 um 01:36pm UTC

We have no actual downtime on our side. The issue appears to be related to Better Stack monitoring or the Cloudflare WAF rather than an outage with our infrastructure.

Erstellt
Sep 08, 2026 um 01:35pm UTC

We have no actual downtime on our side. The issue appears to be related to Better Stack monitoring or the Cloudflare WAF rather than an outage with our infrastructure.